LACES 4.7.2 System Requirements

 

LACES 4.7.2 has been developed to operate within Windows 2003 and Windows 2008/ SQL 2008 environment. Please select the appropriate link for a printable Recommended Environment list.
 
Please ensure that all of the  requirements are met. The database can run on the same server as the web application or on a separate server.

 

 For a print ready copy of these requirements click on this link:

 LACES 4.7.2 System Requirements for Windows 2003

LACES 4.7.2 System Requirements for Windows 2008/ SQL 2008

 

Basic IT help and support is available free of charge to agencies. Please note that for assistance with more complex issues, PDC IT support is costed on a fee for service basis. Please contact us for further details.